Please bear in mind to every unlocker and jailbreaker out there, that if you can’t live without your jailbroken and/or unlocked iPhone, you should not update to 3.0. Updating to 3.0 will simply prevent you from jailbreaking or unlocking your iPhone, no matter if it is a 1st gen or iPhone 3G.

My advice to you: wait a few days for the Dev Team to release a new jailbreak tools for 3.0 and for UltraSn0w to be released.

UPDATED: Ultrasn0w is available now via Cydia!. Check out my post here on how to unlock iPhone 3G using Ultrasn0w.

UPDATED: Also iPhone Dev Team has released PwnageTool 3.0 and Redsn0w to unlock and jailbreak with iPhone OS 3.0.


0 comments

There was an error in this gadget